Главная > Плагины > Полный пакет Popsloader для всех 5.50 GEN

Полный пакет Popsloader для всех 5.50 GEN


7-01-2010, 18:09. Разместил: openpsp
Полный пакет Popsloader для всех 5.50 GEN


Часто бывает, что игры от PS1 отказываются запускаться в эмуляторе из-за конфликта версий прошивки. Плагин, который я советую нашим читателям, позволяет использовать Popsloader от более старых версий.

Установка:
1. Скачайте файл: Popsloader 5.50 GEN full.

2. Распакуйте его на компьютер.

3. Откройте директорию SEPLUGINS, из распакованного архива, и перенесите файл pops.txt на PSP в раздел X:/seplugins/. Если он уже есть - откажитесь от замены и добавьте в pops.txt строку:
ms0:/seplugins/popsloader.prx 1

4. Скопируйте остальные файлы из SEPLUGINS на PSP в тот же раздел X:/seplugins/.

Использование:
Для того, чтобы перейти к списку прошивок - нажимаем несколько раз правый шифт (R), при запуске игры. Появится такое диалоговое окно:
Полный пакет Popsloader для всех 5.50 GEN


Выбираем, тестируем.

Вернуться назад