Полный пакет Popsloader для всех 5.50 GEN

Полный пакет Popsloader для всех 5.50 GEN


Часто бывает, что игры от PS1 отказываются запускаться в эмуляторе из-за конфликта версий прошивки. Плагин, который я советую нашим читателям, позволяет использовать Popsloader от более старых версий.

Установка:
1. Скачайте файл: Popsloader 5.50 GEN full.

2. Распакуйте его на компьютер.

3. Откройте директорию SEPLUGINS, из распакованного архива, и перенесите файл pops.txt на PSP в раздел X:/seplugins/. Если он уже есть - откажитесь от замены и добавьте в pops.txt строку:
ms0:/seplugins/popsloader.prx 1

4. Скопируйте остальные файлы из SEPLUGINS на PSP в тот же раздел X:/seplugins/.

Использование:
Для того, чтобы перейти к списку прошивок - нажимаем несколько раз правый шифт (R), при запуске игры. Появится такое диалоговое окно:
Полный пакет Popsloader для всех 5.50 GEN


Выбираем, тестируем.

  Похожие новости:
  • Custom Firmware Extender 3.0
  • RemoteJoyLite v0.16
  • 3.90 M33-2
  • M33 3.90 + 150k addon + popsloader v2
  • M33 3.80 v5 + 150k addon + popsloader v2

  • Написал naFUNya (5 августа 2010 17:50)

    Новостей: 0

    Комментариев: 1

    Регистрация: 5.08.2010

    Посетители

    а дальше че? ребят подскажите пожалуста?! у меня пиха глючит после того как выбираю

    Написал paul90 (6 августа 2010 11:17)

    Новостей: 12

    Комментариев: 118

    Регистрация: 2.03.2008

    Начинающие журналисты

    Цитата: naFUNya
    а дальше че?

    а дальше играть.
    Цитата: naFUNya
    у меня пиха глючит после того как выбираю

    что\где\когда ты выбираешь?
    :)

    Написал sidex (6 февраля 2011 14:55)

    Новостей: 0

    Комментариев: 1

    Регистрация: 4.02.2011

    Посетители

    Наконецто, СПасибо!!!

    Опрос

    Какая у Вас модель Sony PSP?

    FAT
    Slim
    GO

    Вы можете заказать









    Онлайн:

    Всего на сайте: 1
    Пользователи: - отсутствуют
    Гости: 0
    Роботы: crawl Bot